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Workflow MS 6 - Sheet File Creation - Multiple 
Scales

This document guides you through creating a sheet file with multiple scales. First, we will be going over 
placing the sheet border around coordinate based model graphics. Then, we will go over attaching and scaling 
additional model files. Lastly, placing text and dimensions in the sheet file will be covered. For setting up plan 
sheets see the CDOT Sheet File Creation document.

Note: This example uses details from the Bridge discipline. This procedure applies to any sheet file with 
multiple scales. If you are in another specialty, please substitute with your specialty group’s 
information.

Setting up the Sheet File - The sheet file contains the sheet border and related data along with reference 
files of the project data. Setting up the Sheet File includes creating the blank dgn file, attaching the references 
and rotating the view to the correct orientation.

♦ Create a New Drawing File - The new drawing file will contain the sheet border and related 
material.

○ Commands Used: File > Open - Used to access the MicroStation Manager dialog box. From 
there, a new file can be created.

○ New File - Accesses the New File dialog box. The new file is created here.

♦ Attach Model Files - The model files are attached so that the view rotation angle can be determined.

○ Commands Used: File > Reference - Used to access the references dialog box. From there, the 
model files are attached.

○ Tools > Attach - Used to select the model files for attachment.

○ Reference Attachment Settings - Used to select the View and Scale for the model file.

♦ Rotating the View - Rotating the view so that the sheet is orthogonal to the screen makes the file 
easier to read and print.

○ Commands Used: rv=0,0,## key in - A method to rotate the view.

○ Rotate View > 3 Points - A method to rotate the view.

♦ Attaching Border and Related Cells - The sheet border, north arrow, and other cells are placed to 
create the sheet.

○ Commands Used: CDOT Menu > Drafting > Border - Used to set the rotation and scale, select, 
and place cells.

♦ Clipping Reference Files - When attached, the full contents of the reference files are displayed. 
Clipping reduces the visible portion of the reference files to the area within the sheet border.

○ Commands Used: CDOT Menu > Drafting > Border > Clip Boundary - Used to draw the 
clip boundary. The clip boundary is a shape that denotes the limits of the viewable area for the 
reference files.

○ References > Clip Boundary - Used to hide reference file data in areas outside of the clip 
boundary.

Adding Models of a Different Scale - After the basic sheet is set up, the detail reference files are added.

♦ Attach Model Files - The model files are attached so that the view rotation angle can be determined.

○ Commands Used: File > Reference - Used to access the references dialog box. From there, the 
model files are attached.
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○ Tools > Attach - Used to select the model files for attachment.

○ Reference Attachment Settings - Used to select the View and Scale for the model file. The scale 
factor = Border Scale / Detail Plot Scale.

Setting The Annotation Scale - For sheets that are printed at a scale other than 1” = 100’, the annotation 
scale must be changed to match that printing scale.

♦ Commands Used: Models > Properties > Annotation Scale - Used to adjust text and linestyle 
scales to match the desired print scale.

Setting up the Sheet File with Multiple Scales:

Beginning a New Drawing File

1. From the File > Open dialog box, select the New file icon.
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2. Enter a drawing file name that corresponds to the next consecutive sheet number and place it in the 
appropriate folder located under C:\Projects\.......

3. Verify that the correct Seed File is selected. If it is not, <D> Browse and Navigate to 
C:\Workspace\Workspace_CDOT_V8i\Standards-Global\MicroStation\Seed\.

o
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4. Highlight the desired seed file from the files list box (for this example: 3D-Seed_CDOT.dgn) and <D> 
Open.

Note: All disciplines use the 2D-Seed_CDOT.dgn and the 3D-Seed_CDOT.dgn. The Bridge-2D-
Seed_CDOT.dgn and Bridge-3D-Seed_CDOT.dgn has specific settings for Bridge.

5. In the New dialog box, <D> Save. 
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6. The file you created will be highlighted. <D> Open to open the file.

Attaching Model Files to the Sheet File

1. Select File > Reference. 

2. Or choose the Reference icon  from the Primary Tools toolbar.
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3. From the Reference Manager tool bar select Tools > Attach .

4. Or choose the Attach Reference icon .
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5. The first model file you reference should be the one containing coordinate based information. Search for 
that model file and verify the Attachment Method is set to Interactive. <D> Open. If you are creating 
a sheet file containing details only, with no coordinate based information, bring in the detail with the 
largest scale factor first and scale the border to this detail. Once the detail with the largest scale factor has 
been referenced, attach the remaining details into the sheet file following the procedure outlined below.
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6. In the Reference Attachment Settings dialog box, key in a logical name and a description. For instance, 
the logical name might be Plan View for the Bridge Model drawing.   The other settings should not have 
to be edited.   Coincident-World is selected by default. Verify the Scale is to set to 1:1, <D> OK. 

Note: When Coincident World under Orientation is selected and a Scale factor of 1:1 is entered, 
plan graphics are being referenced to the sheet file with the true coordinate information. All other 
attachment methods will not maintain the true coordinate values.

7. The file will be shown in the References dialog box.

Note: Whenever you make graphical model file changes, your sheet file will automatically update.
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8. Fit View using the icon  so the graphics for the first model file are displayed. 

9. Select File > Save Settings.

Rotating the View 

1. After the references are attached, you may need to rotate the view depending on the layout of the sheet.

Note: You are not rotating the reference file(s). You are only rotating the view. The coordinate system 
will not change.

2. One option to rotate the view is to Key-in rv = x,y,z and press <Enter> or <Tab>.
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Note: Entering the recommended values of x = 0, y = 0, and z = Rotation Angle will ensure the view is 
rotated about the z-axis in a 3D file. This is the axis perpendicular to the view. Otherwise, if you 
are working in a 2D file the key-in would be rv = value of rotation. 

3. You will be prompted to select the view you would like to rotate in. <D> in the active view window.

4. The view will be rotated.

5. Or you can rotate graphics using 3 Points. Select Rotate View.
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6. Change the Method to 3 Points.

Note: Make sure you are picking a data point near the 3D element.   Do not snap to 3D elements because 
you will be rotating along the z axis instead of just the x and y plane. Turn AccuSnap off or you 
can hold down the <Ctrl> and <Enter> keys down at the same time to temporarily disable 
AccuSnap while you are locating the data points.   

7. The view will be rotated.
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Attaching the Border and Resident Engineer Cell 

1. From the CDOT Menu, select Drafting > Borders. 

2. <D> Settings if the desired sheet scale is something other than 1” = 100’.   In the Active Settings dialog 
box you can change the Active Scale and the Active Angle.   In this example, the standard 11x17 sheet 
border is too large for the plot area when the Active Scale is set at 1” = 100’. 

3. Prior to placing the border and border information, set the Active Scale. This should be set to the largest 
proposed scale factor you plan to have on your sheet. For example, if you have a plan view that should be 
plotted at 1” = 40’ and a detail that should be plotted at 1” = 5’, the largest scale detail would be 1” = 40’. 
Choose a scale factor in even increments such as 10, 20, 30, 40, 50, 60, 100, etc. <D> Apply.

Note: The Active Angle is view independent and not associated with view rotation. Therefore, the x-axis 
is always horizontal regardless of the view rotation. You will not need to set this for correct 
placement of the North Arrow or other cells.
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4. Select the desired sheet border cell from the list. 

5. You will then be prompted to locate the lower left hand corner of the sheet border (the cell’s origin). Move 
the cell to the desired location and <D>.

6. Select the desired North Arrow. Move the cell to the desired location and <D>.
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7. Select a Bar Scale if desired. Move the cell to the desired location and <D>.

8. Lastly, select the Border RE button, then select the desired Region Engineer cell. <T> to the location shown 
in the illustration below and <D> to accept placement. 

 

Note: Contact the CADD Manager if any edits need to be made to a Region Engineer cell. Remember, 
you can edit the cell with the Edit Text command until the changes are available in the next 
configuration.
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9. Double click on any of the text fields in the border to add sheet specific information. 
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Adding Additional Model Files to the Sheet File

1. Once you have referenced the model file with coordinate based information and added the border, you can 

begin referencing additional files with various scales. Select the Attach Reference icon  located on the 
reference file dialog box. Locate the file you want to attach. <D> Open. 
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2. In the Reference Attachment Settings dialog box, key in a logical name and a description. Set the 
Orientation to Standard Views > Top and set the Scale. When you set the Scale, key-in the scale factor of 
the border sheet into the first field. In this example it is 40. In the second field, key-in the scale factor you 
want the detail to be plotted at. In this example 5 represents 1”=5’. The overall scale factor for the detail is 
40/5 = 8. MicroStation will calculate this for you.

Note: Custom Line Styles will be scaled equal to the 
scale defined in the Scale (Master:Ref) field. If 
referencing topography drawings provided by the Survey 
discipline and uniform symbology is desired set the 
Global LineStyle Scale field to None to negate scaling 
referenced Line Styles by the active models Line Style 
Scale factor.  Additionally toggle off Scale LineStyles by 
Reference Scale to eliminate scaling referenced Line 
Styles by the Master:Ref scale factor.

Formula:

Border Scale: scale the 
border cell was inserted

Detail Plot Scale: scale 
for specific detail to be 
plotted (See Step 22)

Scale Factor: model file 
insertion value

Scale Factor = Border 
Scale / Detail Plot Scale

Alternatively, you could 
key-in 8 into the first field 
and 1 in the second field.   
This means the new detail 
is 8 times larger than the 
first detail
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3. With the Orientation set to Top, the model file is anchored to your cursor and you can place it 
interactively.

4. After the model file is positioned in the area you would like, <D> to accept the placement of the additional 
model in the sheet file. The model file is placed relative to your active Z. Verify the active Z by snapping 
somewhere in the view, prior to placing the new detail. If the Z is not correct, you can interactively key-in 
AZ=0, select the view, hit reset and continue with the reference attachment.
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5. Attach additional model files you would like to add to the sheet file. 
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6. In the Reference Attachment Settings dialog box, key in a logical name and a description. Set the 
Orientation to Standard Views > Top and set the Scale. In this example the border cell was inserted at 
40. If you want the last detail to be plotted at a 1”=10’ scale, leave 40 in the first field and key-in 10 to the 
second field. The overall scale factor for the detail is 40/10 = 4. MicroStation will calculate this for you. 

Formula:

Border Scale: scale the 
border cell was inserted

Detail Plot Scale: scale 
for specific detail to be 
plotted (See Step 22)

Scale Factor: model file 
insertion value

Scale Factor = Border 
Scale / Detail Plot Scale

Alternatively, you could 
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7. Place the model file interactively and <D> to accept placement in the sheet file. 

Additional Sheet File Information

Setting up Text and Dimension Scale in the Sheet File 

1. You must change the Annotation Scale Factor if the border cell was scaled to a factor other than 1:100. 
Otherwise, the text size in the sheet file will not correspond to the scale factor chosen when placing the 
border cell. 



SFMS- 22 Colorado Department of Transportation

 Sheet File Creation - Multiple Scales CDOT  Workflows

2. Select File > Models from the Primary toolbar. 

3. Or select Models icon  from Primary Tools.

4. Select the Edit Model Properties icon .
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5. The Annotation Scale factor defaults to 1:100. Select the arrow to change the scale factor. If you try to 
place text before setting this, it will be too large since the drawing plot scale is at a 1:40. 

6. From the pull down, select the Annotation Scale factor to match the scale factor used when placing the 
border cell. 
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7. In this example, an annotation scale factor of 1:40 should display. <D> OK to accept. 

8. Now, you can add text to the new sheet file. It will be scaled to the correct height based on the plot scale or 
in this case 1=40. 

Note: Annotation Scale Lock must be turned ON when placing text or dimensions for the scale factor to 

take affect. Verify it is ON by hovering with your cursor over the  icon.    

9. You can dimension the model files in the new sheet file. The dimensions will be scaled to the correct size 
based on the plot scale or in this case 1:40. 
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Note: Annotation Scale Lock must be turned ON when placing text or dimensions for the scale factor to 

take affect. Verify it is ON by hovering with your cursor over the  icon.    Also, verify the 
Association is ON so the dimensions will dynamically update when model changes are made. 
This setting is turned on by default. 

10.  The Sheet file now includes text and dimensions for multiple scaled details.

11. Select File > Save Settings before you exit MicroStation.
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